Пользователи Android 2.3 Gingerbread уже не увидят новых приложений

В блoгe кoмпaнии Google на рaзрaбoтчикoв Android-прилoжeний пoявилaсь интересная запись. Побольше новая версия Google Play Services 10.2.0 хватит требовать Android 4.0.1 Ice Cream Sandwich или больше новую версию. А значит это буквально следующее: разработчики, использующие с молоточка SDK для создания приложения или обновления для своего приложения, безграмотный смогут включить поддержку Android 2.3. Google объяснила такого порядка шаг солидным возрастом операционной системы. Android 2.3 Gingerbread – объяснение, которая вышла в декабре 2010 года. По последним данным, возьми ней работает 1,3% устройств. С каждым годом их владельцы видят совершенно меньше поддерживаемых приложений. Примечательно то, что устройств бери Android 2.3 значительно больше, чем устройств получи и распишись Android 7.0 Nougat, о чем говорит последняя статистика.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *